Strony: [1]   Do dołu
  Drukuj  
Autor Wątek: działanie GX-7  (Przeczytany 3528 razy)
vmaxim
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 3


« : 17 Kwiecień 2016, 12:04:47 »

Jako świeżo zarejestrowany Witam Uczestników forum
Mam następujące pytanie do posiadaczy GX-7, czy po zrobieniu zdjęcia aparat jakby zawieszał się /zgrywa zdjęcie/ i po około sekundy lub dwóch aparat jest zdolny do dalszego działania.
Karta w aparacie to SanDisk Extreme Pro 8GB.
Czy jest winne złe ustawienie aparatu - proszę o poradę
Czy winna jest karta lub aparat.
Dziękuję za odpowiedzi
Pozdrawiam
vmaxim
Zapisane
jrc
Zaawansowany użytkownik
****

Pomógł: +10/-0
Offline Offline

Płeć: Mężczyzna
Wiadomości: 403



WWW
« Odpowiedz #1 : 21 Kwiecień 2016, 21:55:43 »

Filtry/"poprawiacze" obrazu masz wyłączone? Jaka prędkość zapisu ma ta karta?
Zapisane

vmaxim
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 3


« Odpowiedz #2 : 22 Kwiecień 2016, 11:11:04 »

Filtry/"poprawiacze" obrazu masz wyłączone? Jaka prędkość zapisu ma ta karta?

Karta to SanDisk Extreme Pro 8GB class 10  na karcie jest zapis o 95MB/s jest to prawdopodobnie odczyt, filtry są powyłączane.
Zapisane
jrc
Zaawansowany użytkownik
****

Pomógł: +10/-0
Offline Offline

Płeć: Mężczyzna
Wiadomości: 403



WWW
« Odpowiedz #3 : 23 Kwiecień 2016, 19:44:16 »

Nawet na wolniejszej karcie, aparat powinien umożliwić zrobienie kilku zdjęć w krótkim odstępie czasu - pliki najpierw trafiają do bufora, a później na kartę... no, chyba ze czas naświetlania wynosi 1s Mrugnięcie
Zapisane

vmaxim
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 3


« Odpowiedz #4 : 24 Kwiecień 2016, 09:27:30 »

Nawet na wolniejszej karcie, aparat powinien umożliwić zrobienie kilku zdjęć w krótkim odstępie czasu - pliki najpierw trafiają do bufora, a później na kartę... no, chyba ze czas naświetlania wynosi 1s Mrugnięcie

Coś się stało z kartą, po włożeniu innej zjawisko zniknęło. Dzięki za zainteresowanie.
Pozdrawiam
Zapisane
jrc
Zaawansowany użytkownik
****

Pomógł: +10/-0
Offline Offline

Płeć: Mężczyzna
Wiadomości: 403



WWW
« Odpowiedz #5 : 30 Kwiecień 2016, 10:09:14 »

No to fajno Uśmiech Mam nadzieje, ze podzielisz się kilkoma fotami na forum Mrugnięcie
Zapisane

ghotan
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 5


« Odpowiedz #6 : 10 Sierpień 2016, 16:32:23 »

Podpinając manualny obiektyw poprzez przejściówkę zaobserwowałem błędy. Mam obiektyw 55 mm , oczywiście wpisuję tą wartość w zakładce stabilizacji body. Dla aparatu nie ma to znaczenia, czasy wybiera długie,  a możliwość poruszonego zdjęcia sygnalizuje dopiero przy 1/15 s.  Przypisując wartość np. 100 mm. tak samo.
Zapisane
jrc
Zaawansowany użytkownik
****

Pomógł: +10/-0
Offline Offline

Płeć: Mężczyzna
Wiadomości: 403



WWW
« Odpowiedz #7 : 15 Sierpień 2016, 14:08:01 »

ghotan - jak masz ustawione ISO?
Zapisane

Strony: [1]   Do góry
  Drukuj  
 
Skocz do: