Strony: [1]   Do dołu
  Drukuj  
Autor Wątek: Lumix GH 1 robi tylko czarno-biale fotki ?!  (Przeczytany 4323 razy)
Perry 48
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 2


« : 02 Sierpień 2010, 09:45:51 »

Halo szanowni forumowicze,

pelen dumy nabylem to cudo techniki i od 2 dni-po zrobieniu dotychczas ok 300 barwnych zdjec aparat wykonuje tylko czarno-biale zdjecia.Wczytalem sie  w instrukcje-znalazlem to miejsce,w ktorym jest ustawienie barw-ale po ustawieniu na kolor,po wlaczeniu monitora mam czarnobialy obraz.Tylko w jednym z 3 ustawien Custom utrzymala sie barwa-ale ustawienia innych parametrow sa jeszcze dosc ograniczone,mam namysli,ze sa bardzo specyficznie ,wasko ustawione...Mysle ,ze to jakis prosty ,,zabieg" powinien mi kolory przywrocic...pomozcie...
Zapisane
jrc
Zaawansowany użytkownik
****

Pomógł: +10/-0
Offline Offline

Płeć: Mężczyzna
Wiadomości: 417


Dość!


WWW
« Odpowiedz #1 : 02 Sierpień 2010, 10:11:58 »

hmm... proponuje reset do ustawien fabrycznych
Zapisane

Perry 48
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 2


« Odpowiedz #2 : 03 Sierpień 2010, 03:34:47 »

dziekuje za propozycje cofniecia do ustawien fabrycznych-to byla dla mnie ostatecznosc,bo juz w trybie Custom porobilem indywidualne ustawienia..
Moj blad znalazlem- B&W= Black & White-to ustawienie przypadkowo,,poczynilem" w trybie filmowym przestawiajac na wlasnie B&W-co moglem zreszta w Display odczytac,tyko nie moglem sie do tego ,,dorwac"...
Zapisane
Strony: [1]   Do góry
  Drukuj  
 
Skocz do: