Strony: [1]   Do dołu
  Drukuj  
Autor Wątek: problem z flashem w G1  (Przeczytany 4884 razy)
Karola
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Płeć: Kobieta
Wiadomości: 3


WWW
« : 23 Sierpień 2010, 21:21:45 »

witam serdecznie. może się tak zdarzyć, że po przeczytaniu mojego problemu mnie wyśmiejecie, ale... nie wiem co robić.
Otóż mam problem z wbudowanym flashem w moim G1, za nic nie che się wyzwalać, kombinowałam jak koń pod górę, na wszystkich ustawieniach flasha we wszystkich trybach... nic, a nic, ani mrugnięcia. Nie wiem czy to wina ustawień czy samego flasha.
możecie coś poradzić, co powinnam sprawdzić?

z góry dzięki
Zapisane

Lumix G1-piękny, czerwony MrugnięcieMrugnięcie
Jerry_R
Aktywny użytkownik
***

Pomógł: +10/-0
Offline Offline

Płeć: Mężczyzna
Wiadomości: 175


« Odpowiedz #1 : 25 Sierpień 2010, 01:00:52 »

A slabe warunki oswietleniowe byly? Wymagany czas krotszy niz 1/160s? Nie masz ustawionej opcji OFF?

W trybie AUTO tez nie blyska?
(zakladam, ze nie robisz prob w sloneczny dzien)
Zapisane

Karola
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Płeć: Kobieta
Wiadomości: 3


WWW
« Odpowiedz #2 : 25 Sierpień 2010, 10:02:21 »

Robiłam foty w mocno zaciemnionym pomieszczeniu, także to raczej nie o warunki oświetleniowe chodzi. Tryby sprawdzałam i auto, i wymuszony i co tylko. Jedyne co osiągam to to, ze ikonka w górnym lewym rogu miga na czerwono....i co najwyżej zdjęcia wychodzą ciemne(a właściwie bardzo ciemne)
Zapisane

Lumix G1-piękny, czerwony MrugnięcieMrugnięcie
Jerry_R
Aktywny użytkownik
***

Pomógł: +10/-0
Offline Offline

Płeć: Mężczyzna
Wiadomości: 175


« Odpowiedz #3 : 25 Sierpień 2010, 10:04:02 »

Zakladajac, ze baterie masz naladowana, flash podniosl sie w calosci, nie blyska nawet po kilku sekundach (czas na naladowanie) - zadzwon do serwisu.
Zapisane

Karola
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Płeć: Kobieta
Wiadomości: 3


WWW
« Odpowiedz #4 : 25 Sierpień 2010, 10:05:28 »

Niestety, trzeba się będzie przejść. A ktoś z Wrocławia mógłby mi polecić najlepszy punkt? Dzięki
« Ostatnia zmiana: 25 Sierpień 2010, 15:37:06 wysłane przez Karola » Zapisane

Lumix G1-piękny, czerwony MrugnięcieMrugnięcie
bergercs
Nowy użytkownik
*

Pomógł: +2/-0
Offline Offline

Wiadomości: 43

FZ38


WWW
« Odpowiedz #5 : 01 Wrzesień 2010, 13:37:05 »

A nie masz włączonego trybu zdjęć seryjnych?
Zapisane
Strony: [1]   Do góry
  Drukuj  
 
Skocz do: