Strony: [1]   Do dołu
  Drukuj  
Autor Wątek: Problem z lampą błyskową DMW-FL580L  (Przeczytany 730 razy)
Najciamajdowski
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 2


« : 19 Październik 2020, 16:04:28 »

Witam serdecznie wszystkich Forumowiczów. Jestem nowy i mój nick to Najciamajdowski - pewnie domyślacie się dlaczego  Uśmiech.

Chcę Was zapytać, czy mieliście problem (jak mój poniżej) z Waszymi lampami na gorącej stopce. Mam aparat GH5 i problem polega na tym, że po zablokowaniu lampy w stopce jest ona trochę "luźna" i przy ruszaniu aparatem "sama" przestawia ustawienia. Np. z TTL przechodzi na Manual. Piny pracują prawidłowo, tzn. każdy z nich chowa się niezależnie od innych. Po naklejeniu taśmy izolacyjnej (żeby "pogrubić" sanki lampy) przez pewien czas było OK, ale taśma zeszła i problem wrócił. Czy macie jakąś propozycję w rozwiązaniu problemu na stałe?

Z góry dziękuję za wszelkie pomysły.

Najciamajdowski
Zapisane
Najciamajdowski
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 2


« Odpowiedz #1 : 20 Październik 2020, 17:23:35 »

Problem rozwiązany! Po dokładnych pomiarach wyszło mi, że sanki lampy wchodzą zbyt głęboko w stopkę (made in China) i piny są na granicy styków, a przy poruszaniu tracą kontakt ze stykami w aparacie. Po włożeniu małego dystansera w stopkę aparatu wszystko działa poprawnie. To dla tych Forumowiczów, którym coś takiego może się przytrafić. Miłego dnia.

Najciamajdowski
Zapisane
Strony: [1]   Do góry
  Drukuj  
 
Skocz do: