Strony: [1]   Do dołu
  Drukuj  
Autor Wątek: jak odpowiednio ustawić fs5??  (Przeczytany 9032 razy)
dastin
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 4


« : 23 Styczeń 2009, 21:45:49 »

witam mam problem bo nie wiem jak ustawić odpowiednio mój aparat... tak aby np. jeśli jestem w pełnym oświetleniu to jak robi zdjęcie to nie było przyciemnione tylko takie mniej więcej jak jest na żywo... albo albo jak mam wyłączony flash to mi wtedy nie działa stabilizator dlaczego?? proszę o szybkie odpowiedzi... pozdrawiam
Zapisane
XYZ
Gość
« Odpowiedz #1 : 24 Styczeń 2009, 11:52:18 »

dastin-witaj! Co do ustawień FS5 to z uwagi na brak funkcji priorytetowych: migawki, przysłony i ustawienia manualnego, pozostaje jedynie kompenso-
wac ekspozycje EV w zakresie -2 do +2 ze skokiem 1/3EV/ w instrukcji pisze jak to zrobic/ lub skorzystac ze scenek np. zachód słońca, dziecko,, portret  itp.- o ile to pomoże. Druga częśc pytania: skąd wiesz, że jak włączysz lampę to stabilizacja nie działa-powinna działac, w FZ8 działa, zresztą aparat/oprogramowanie/ ustawia zawsze czas nie dłuższy jak odwrotnośc ogniskowej np. przy f=30 max czas to 1/30 lub krótszy, przy f=120 1/120, a to wystarczy aby zdjęcie nie było poruszone...  FS5 ma opinię dobrego aparacika, o całkiem dobrym obrazowaniu, trzeba go jedynie dobrze poznac, aby przypadkowe wciśnięcie przycisku/ów/ nie spowodowało jakichś niekontrolowanych zmian w ustawieniu/ poznac ikony i kontrolowac co wyskakuje na LCD/ np mozna niechcący włączyc zegar na opóźnienie 2sek i dźiwic sie dlaczego po naciśnięciu spustu migawka nie jest od razu wyzwalana itd.
« Ostatnia zmiana: 24 Styczeń 2009, 12:00:55 wysłane przez XYZ » Zapisane
jrc
Zaawansowany użytkownik
****

Pomógł: +10/-0
Offline Offline

Płeć: Mężczyzna
Wiadomości: 417


Dość!


WWW
« Odpowiedz #2 : 24 Styczeń 2009, 12:21:37 »

kluczowe pytanie - po czym poznajesz ze stabilizacja nie dziala?
Zapisane

dastin
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 4


« Odpowiedz #3 : 24 Styczeń 2009, 14:28:22 »

po tym, że gdy mam wyłączony flash a robie zdjęcie to, to zdjęcie jest poruszone.
A gdy mam flasha to jest normalnie ładne zdjęcie ... wiec po tym wnioskuję
Zapisane
lumiks
Administrator
Weteran
*****

Pomógł: +19/-0
Offline Offline

Płeć: Mężczyzna
Wiadomości: 762



WWW
« Odpowiedz #4 : 24 Styczeń 2009, 15:56:26 »

ehh... marketing. Ludzie sie nasluchali o stabilizacji obrazu i mysla ze zawsze piekne foty beda robic, nawet bez swiatla Duży uśmiech
Jak jest ciemno to automatyka aparatu ustawia dlugi czas naswietlania zeby cos na zdjeciu bylo widac - w takich warunkach obiekt fotografowany nie moze sie poruszac, a aparat powinien byc stabilny. Stabilizacja obrazu pozwala na niwelacje (w pewnych granicach) tylko ruchu aparatu, wywolanego drzeniem rak fotografujacego.

Braku swiatla nie zniweluje zadna stabilizacja, w zadnym aparacie.
Zapisane

pozdrawiam wszystkich userow forum Panasonic LUMIX!
dastin
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 4


« Odpowiedz #5 : 24 Styczeń 2009, 16:02:26 »

tak ja zdaje sobie z tego sprawe ale gdy jest pomieszczenie naświetlone np. na weselu i ktoś siedzi przy stoliku i mu robię zdjęcie i on nie wykonuje gwautownego ruchu a zrobię mu zdjęcie to i tak mam poruszone a jak mam flash to wychodzi przyciemnione (a w pomieszczeniu jest jasno) a zdjęcie nie jest poruszone przy takim samym poruszeniu osoby której robie zdjęice.. mam nadzieje że mnie rozumiecie o co mi chodzi ... Chichot
Zapisane
XYZ
Gość
« Odpowiedz #6 : 24 Styczeń 2009, 18:14:16 »

W takim wypadku to tylko pomoże statyw, lub zastosowanie większego ISO/ ekwiwalentu czułości/ np ISO800 co skróci czas naświetlania i zwiększy szanse na nieporuszone zdj, ale pogorszy jakość/ wieksze szumy w postaci bardziej ziarnistego obrazu. FS5 na ustawienie Hi Auto, które potrafi zwiększyć ISO nawet do 6400/ w skrajnie trudnych warunkach/, więc popróbuj wykonać fot. na ustawieniu Hi Auto, fot. powinny być wtedy ostre.... Wejdź w menu na  opcje ISO i tam masz nastawy ekwiwalentu czułości Auto, Hi Auto, 100,200,400,800,1600
« Ostatnia zmiana: 24 Styczeń 2009, 18:21:35 wysłane przez XYZ » Zapisane
lumiks
Administrator
Weteran
*****

Pomógł: +19/-0
Offline Offline

Płeć: Mężczyzna
Wiadomości: 762



WWW
« Odpowiedz #7 : 24 Styczeń 2009, 20:02:51 »

wstaw takie poruszone zdjecie (byle z exifem) to zobaczymy jak dlugi czas nastawil aparat...
Zapisane

pozdrawiam wszystkich userow forum Panasonic LUMIX!
dastin
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 4


« Odpowiedz #8 : 24 Styczeń 2009, 22:25:27 »

http://www.fotosik.pl/pokaz_obrazek/9037b32df7a817bc.html   to jest zdjęcie ta osoba na zdjęciu nie bardzo sie ruszała lekko drgnęła..
daje takie zdjęcie bo nie wiem co to jest do EXIF:D
Zapisane
XYZ
Gość
« Odpowiedz #9 : 25 Styczeń 2009, 10:11:56 »

O EXIFie: http://pl.wikipedia.org/wiki/Exchangeable_Image_File_Format Twój przykładowy obrazek po kliknięciu weń i powiększeniu we właściwościach ma dane EXIF i z nich wynika, że czas naświetlania to 0,08sek czyli ok 1/12 sek więc ręce gestykulującego faceta muszą być rozmazane, a i twarz lekko nieostra/ wg może być/ przy ogniskowej 5.2-czyli odp. 30mm dla formatu filmu 35mm aby na pewno obiekty nie będące w ruchu/np twarz/ były ostre potrzeba czasu 1/30sek/ 0,03sek/ WG EXIFu aparat miał ISO 400, więc dla tych warunków potrzeba by było zastosować ISO 800, lub nawet ISO1600
« Ostatnia zmiana: 25 Styczeń 2009, 11:31:31 wysłane przez XYZ » Zapisane
jrc
Zaawansowany użytkownik
****

Pomógł: +10/-0
Offline Offline

Płeć: Mężczyzna
Wiadomości: 417


Dość!


WWW
« Odpowiedz #10 : 25 Styczeń 2009, 10:59:41 »

Wyglada na to ze stabilizacja zadzialala calkiem dobrze, zdjecie nie jest idealnie ostre, ale nie jest tez rozmazane. Jak na czas 1/12s efekt jest calkiem dobry!
Po raz n-ty widze, ze trzeba przypomniec podstawowy fakt: stabilizacja nie zamrozi ruchu fotografowanego obiektu!
« Ostatnia zmiana: 25 Styczeń 2009, 11:03:59 wysłane przez jrc » Zapisane

Strony: [1]   Do góry
  Drukuj  
 
Skocz do: