Strony: [1]   Do dołu
  Drukuj  
Autor Wątek: LZ8 - Tryb (AE): wyłączenie lampy = ZAWSZE niedoświetlone zdjęcie. Dlaczego?  (Przeczytany 5288 razy)
tomeeh
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 1


« : 24 Luty 2009, 18:04:14 »

Witam.

Jestem tu nowy, piszę, bo mam od kilku dni LZ8 i jestem zdegustowany, co ten aparat robi w trybie AE przy wyłączonej lampie błyskowej.
Otóż sprawa wygląda tak: Zależy mi, by w domu nie uzywać lampy błyskowej (mam 2 miesięczne dziecko). Tak więc ustawiam wymoszone wyłączenie lampy błyskowej. W trybie iA jest okej, ale tryb ten nie nadaje się do robienia ciekawych zdjęć, gdyż nie można w nim ustawić kompensacji bieli. U mnie zdjęcia mają tonację czerwono-pomarańczową. Dlatego przełączam się na tryb P, tutaj wybieram kompensację bieli - tryb użytkownika (jako odniesienie użyłem oświetlonej przez żarówki energooszczędne białej ściany) i robię zdjęcia. W momencie gdy wyłączę lampę, czeka mnie zupełne rozczarowanie: w sofcie jest taki bug, że w trybie tym ustawienia przysłony i migawki tyczą się włączonej lampy, jak się natomiast lampę wyłączy - ustawienia nie zostają skorygowane - w efekcie bardzo ciemne zdjęcie. W szoku jestem, jak Panasonic mógł coś takiego zrobić. Macie jakieś wyjście? Zależy mi, by robić zdjęcia w możliwie automatycznym trybie, jednak z własnym ustawieniem kompensacji bieli ale bez lampy błyskowej. Manual na razie odpada, bo za dużo tłumaczenia żonie - chcę automatykę, własną biel i brak lampy. Czy to na ten aparat zbyt wiele? Macie jakieś pomysły?
Zapisane
cube007
ZŁOTA jesień
Moderator
Weteran
***

Pomógł: +38/-1
Offline Offline

Płeć: Mężczyzna
Wiadomości: 938



« Odpowiedz #1 : 24 Luty 2009, 18:20:08 »

tomeeh - witaj na forum. Jesli pytasz o zdjecia to wstaw jakies przykladowe (koniecznie z exifem), ulatwi to nam zdiagnozowanie problemu.
Jak masz ISO ustawione?
Zapisane

FZ5/LZ8/LX3/LX7/LX100

Piekło jest puste. Wszystkie diabły są tutaj.
XYZ
Gość
« Odpowiedz #2 : 25 Luty 2009, 11:18:45 »

tomeeh-specjalnie sciągnąlem ze stron Panasonica instrukcję do LZ8 Na str.45 jest tabelka podająca max i min czasy otwarcia migawki przy wyłączonej lampie Max czas to 1/4sek dla trybu Ai ,P Zatem robiąc zdjęcia w pomieszczeniach może okazać sie ten czas za mały/ może potrzebowac na ISO100 nawet 1/2 lub 2sek/, stąd niedoświetlenie, a swoją droga przy takiej 1/4sek migawce pewnie każde zdjęcie bedzie poruszone mimo włączenia stabilizacji/ ta jest auto/ Zaradzic temu moze zwiekszenie ISO, które zmniejszy czas otwarcia migawki i wtedy ta 1/4sek może być prawidłowa co do oświetlenia.  Zwróć uwage na informacje ze str.31 odnośnie robienia zdjęć obiektów oswietlonych z tyłu i potrzeby kompensacji EV Balans bieli możesz ustawić manualnie kierując kwadracik na srodku ekranu na białą kartę..... i nie ma tam mowy aby dotyczyło to tylko przypadku użycia lampy. Natomiast precyzyjna nastawa BW dotyczy własnie tylko uzywania lampy wbudowanej i to w kierunku czerwonej lub niebieskiej barwy światła-str 70/71 Moja rada ustaw żonie ISO 400 lub nawet w ciemniejszym pomieszczeniu na wartość 800-powinno byc dobrze.
Zapisane
Strony: [1]   Do góry
  Drukuj  
 
Skocz do: