Strony: [1]   Do dołu
  Drukuj  
Autor Wątek: TZ30 - Brak ostrości i szumy nocą, słaba jakość filmów  (Przeczytany 4459 razy)
Lumixer
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 23


« : 28 Luty 2013, 20:51:01 »

Posiadam Tz-30tkę choć od kilku lat mam w reku również do dyspozycji TZ-10. W 10-tce podobały mi się filmy. Były HD ale naprawdę ładne. Pomyślałem że Full HD w Tz-30 będą genialne i...? Zawiodłem się.

Aparat filmując ale i fotografując po zbliżeniu stosunkowo długo łapie ostrość, zmaga sie z widzianym przedmiotem i jakby stroi się tracąc i nabywając ostrości. TZ-10 jest bez tej wady.

Druga rzecz to szumy w przy nagraniach ze słabym oświetleniem. Tz-10 szary (bliski czarnemu) obraz nagrywał na czarno, 30-tka szary nagrywa na szaro, jakby sztucznie podjaśnia, chcąc zatrzymać choćby ulamek światła, ale obraz "tańczy" Wygląda to czasem strasznie. Rozdzielczość obrazu jest lepsza ale kosztem szumów - sam nie wiem co lepsze.

Moje pytanie brzmi czy i ktos was ma cos takiego bo może to taki urok aparatu? A jeśli tak to dlaczego?

Aparat wykazuje też opóźnione cienie konturów podczas nagrywania filmu w przybliżeniu po poruszeniu obiektywem. Jest to szczególnie zauważalne wówczas gdy nagrywanie odbywa się przy sztucznym oświetleniu, szarówce, nocą. Konkretnie wada polega na ?jakby? opóźnionym zapisie i pozostających na ekranie konturach filmowanych przedmiotów, osób itp.

Co ciekawe robiłem testy TZ-10tki i 30 w tym samym czasie z tym samym zbliżeniem i Tz-10 wypadł dobrze.

Reklamowałem aparat ale serwis stwierdził że tak byc musi - czy ktos spotkal się z tym?
« Ostatnia zmiana: 01 Marzec 2013, 13:53:02 wysłane przez cube007 » Zapisane
cube007
ZŁOTA jesień
Moderator
Weteran
***

Pomógł: +38/-1
Offline Offline

Płeć: Mężczyzna
Wiadomości: 938



« Odpowiedz #1 : 01 Marzec 2013, 13:56:37 »

Scalam w jeden temat...

Filmy HD w TZ30 tez maja te cienie konturów? W jakim trybie filmujesz - format/jakosc?
« Ostatnia zmiana: 01 Marzec 2013, 14:05:31 wysłane przez cube007 » Zapisane

FZ5/LZ8/LX3/LX7/LX100

Piekło jest puste. Wszystkie diabły są tutaj.
Lumixer
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 23


« Odpowiedz #2 : 02 Marzec 2013, 23:14:28 »

Przestawiłem rozdzielczość z Full na HD. Wszystko jest tak samo. Brak łapania ostrości, szumy  i smugi przy zbliżeniu. Jest jakas rada?

Tryb nagrywania AVCHD, jakość GS czyli jedyny możliwy HD w TZ-30-tce. (Zaznaczam że filmy przy dobrym oświetleniu są bardzo dobre)

------

Z tego co zauważyłem na manulanych ustawieniach aparat filmuje lepiej. Dziwne bo w TZ10 nie ma znaczenia czy to trub automatyczny, manualny czy jakiś inny - tryby są do fotografii a filmowanie to dodatkowa funkcja taka sama wszędzie. Tutaj coś jest na rzeczy.
« Ostatnia zmiana: 04 Marzec 2013, 21:21:10 wysłane przez Lumixer » Zapisane
Strony: [1]   Do góry
  Drukuj  
 
Skocz do: