Forum Panasonic LUMIX

Aparaty cyfrowe Panasonic Lumix => Panasonic Lumix TZ, Lumix ZX, Lumix SZ => Wątek zaczęty przez: cypska on 24 Maj 2013, 17:43:57



Tytuł: Panasonic tz30 - problem z autofokusem (działa tylko w trybie makro)
Wiadomość wysłana przez: cypska on 24 Maj 2013, 17:43:57
Witam, no więc znów mam problem   :-\
Tym razem nie chodzi chyba jednak o wrodzoną wadę aparatu tylko coś co się stało w trakcie intensywnego użytkowania. Otóż, mój kompakcik ma życie dość pracowite, gdyż zabieram go w zasadzie wszędzie, gdzie nie chce mi się ciągnąć lustrzanki (spacery, wycieczki rowerowe itp.). Dorobił się nawet wgniecenia na obudowie obiektywu (dość delikatny metal) po uderzeniu w kierownicę. Uderzenie to nie spowodowało żadnych skutków. Wciąż działał jak należy. Dzisiaj jednak rano - bez żadnych specjalnych przygód w ostatnich dniach - włączyłem go i zauważyłem, że autofokus nie może znaleźć ostrości. Pokazuje czerwoną ramkę a pod nią: 0,5 m - (symbol nieskończoności). I tak bez względu czy chcę cyknąć obiekt bliski czy na nieskończoności. Problem znika po przełączeniu AF w tryb makro, jednak to z kolei ma wpływ na szybkość działania samego AF (czasem przelatuje przez cały zakres ostrości, żeby znaleźć tę właściwą). Od biedy da się z tym żyć, ale może ktoś wie, co mogło się stać. Do serwisu na gwarancji i tak go nie wyślę, bo z powodu wspomnianych wgnieceń jestem prawie pewien, iż odmówią naprawy gwarancyjnej. Kosztów napraw pogwarancyjnych się boję. Jestem skłonny sam go rozkręcić i zajrzeć do środka (wiem, że nie jest to wcale skomplikowane), tylko nie wiem czego miałbym szukać - może jakaś taśma gdzieś się wysunęła. Jakieś sugestie?


Tytuł: Odp: Panasonic tz30 - problem z autofokusem (działa tylko w trybie makro)
Wiadomość wysłana przez: jrc on 29 Maj 2013, 11:03:22
Ja bym wyslal do serwisu, chocby po to, aby poznac koszty ewentualnej naprawy ;) Watpie, aby ktos na forum rozkrecal TZke i byl Ci w stanie pomoc...


Tytuł: Odp: Panasonic tz30 - problem z autofokusem (działa tylko w trybie makro)
Wiadomość wysłana przez: cypska on 03 Czerwiec 2013, 14:20:25
nie wytrzymałem - sam go rozkręciłem, w sumie banalna sprawa, skrzywiony był filtr IR nad obiektywem (swoją drogą konstrukcja tego filtra to zgroza - w starszych modelach był w plastikowej ramce, teraz jest na cienkim wyginającym się papierku), jednak jego przesunięcie na stare miejsce nie zmieniło problemu, no i... podkusiło mnie, żeby z kolegą rozkręcić cały obiektyw, to był błąd :( nie umiem go skręcić :(( teraz albo uda mi się kupić cały moduł obiektywu z jakiegoś demobilu co powinno kosztować ok. 100 zł albo nie obejdzie się bez serwisu - wiem, że moduł optyczny to w serwisie koszt ok. 600 zł, co już zahacza o lekki bezsens, na moje oko całego modułu wymieniać nie trzeba, ale na pewno trzeba wymienić filtr (został niechcąco zmasakrowany) i złożyć taśmę napędu zooma... ech