Strony: [1]   Do dołu
  Drukuj  
Autor Wątek: TZ6/TZ7 i nieorginalne baterie  (Przeczytany 11543 razy)
gebe14
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 3


« : 26 Marzec 2010, 08:10:09 »

czesc .kupiłem tz7 i mam pytanko o nieorginalne baterie z allegro.mam soft 1.1 i zastanawiam sie czy aktualizować,czy on coś wnosi oprócz blokady nieorginalnych baterii,chociaż  na allegro znalazłem baterie która działa na wszystkich softach.ten gośc napisał żeby uważac na te inne bo mogą spalic aparat,bo mają za dużą pojemność.
czy ktoś używał tego typu baterii??
pozdrawiam.
« Ostatnia zmiana: 26 Marzec 2010, 10:27:22 wysłane przez cube007 » Zapisane
cube007
ZŁOTA jesień
Moderator
Weteran
***

Pomógł: +38/-1
Offline Offline

Płeć: Mężczyzna
Wiadomości: 938



« Odpowiedz #1 : 26 Marzec 2010, 10:48:29 »

Firmware 1.2 (i zapewnie nowsze, ktore wyjda za jakisc czas) blokuje wspolprace TZ6/TZ7 z czescia nieoryginalnych akumulatorkow. Poza blokada, soft 1.2 nie wnosi absolutnie nic nowego Uśmiech
Na aku o gigantycznych pojemnosciach trzeba uwazac; nawet jesli nic nie uszkodza to ta pojemnosc wyglada dobrze na opakowaniu... faktycznie bywa duzo slabsza niz oryginal.

Osobiscie polecam aku Batimex - nie sa najtansze (zamiennik do TZ6/TZ7 to prawie 80zł), ale nie znam nikogo kto bylby zawiedziony ich produktami.
Zapisane

FZ5/LZ8/LX3/LX7/LX100

Piekło jest puste. Wszystkie diabły są tutaj.
gebe14
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 3


« Odpowiedz #2 : 29 Marzec 2010, 19:12:33 »

fajnie..dzieki za info..wezmę pod uwage,nadal jednak jestem ciekaw czy te aku za 4 dychy tez smigaja...nawet tyle co org,pomimo tego żer maja niby 2900 pojemności.
Zapisane
Kasio
Zaawansowany użytkownik
****

Pomógł: +19/-0
Offline Offline

Płeć: Mężczyzna
Wiadomości: 365



WWW
« Odpowiedz #3 : 30 Marzec 2010, 13:11:39 »



.....nadal jednak jestem ciekaw czy te aku za 4 dychy tez smigaja...nawet tyle co org,pomimo tego żer maja niby 2900 pojemności.

mysle ze tak,mam kamere Panasonic NV-GS320 oryginalny niestety mial 640mAh ,dokupilem 2 aku 3300mAh Premium Gold PCGA-DU21 mam je juz 2 lata i spisuja sie swietnie, trzymaja jak szlone,przetrwaly dwa egipskie lipcowe upaly na pustyni i jak narazie nic nie wskazuje zeby tracily moc (aku kupilem w eltec.alpha.pl)
« Ostatnia zmiana: 30 Marzec 2010, 13:14:36 wysłane przez Kasio » Zapisane

cube007
ZŁOTA jesień
Moderator
Weteran
***

Pomógł: +38/-1
Offline Offline

Płeć: Mężczyzna
Wiadomości: 938



« Odpowiedz #4 : 30 Marzec 2010, 14:43:09 »

fajnie..dzieki za info..wezmę pod uwage,nadal jednak jestem ciekaw czy te aku za 4 dychy tez smigaja...nawet tyle co org,pomimo tego żer maja niby 2900 pojemności.
Dzialac, dzialaja - u jednych 2 lata, u innych 2 miesiace intensywnego uzytkowania. Zalezy co chinczyk wlozyl do srodka Mrugnięcie
Zapisane

FZ5/LZ8/LX3/LX7/LX100

Piekło jest puste. Wszystkie diabły są tutaj.
gebe14
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 3


« Odpowiedz #5 : 31 Marzec 2010, 15:43:49 »

dziękuję Panowie.
kupie te za 4 dychy i sie wypowiem za jakis czas.
pozdrawiam.
Zapisane
kami74
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 3


« Odpowiedz #6 : 07 Maj 2010, 09:03:27 »

witam,
podłacze sie pod temat jesli pozwolicie. Kupiłem żonie TZ 7 . Oczywiscie uznałem, że koniecznie trzeba mieć drugi akaumulator bo co back-up to back-up. Kupiłem uzywa ny przeze mnie od wielu lat w moim aparacie zamiennik premium gold i d..a. aparat bezczelnie pisze że ten aku,ulator nie moze być uzyty. wyczytałem w necie, że to firmaware który posiadam czyli 1.2 jest za ta głupote odpowiedzialny. W zwiazku z tym, że nie zmienia on nic  wstosunku do 1.1 po za blokowaniem zamienników baterii to pozstanowiłem  wgrać 1.1. Tylko teraz jak to zrobić ? Standardowa procedura nagrania firmware na kartę pamięci , włozenie karty i odpalenie aparatu zda egzamin / aparat automatycznie zmieni soft z 1.2 na 1.1 ? Prosze o pomoc
Zapisane
cube007
ZŁOTA jesień
Moderator
Weteran
***

Pomógł: +38/-1
Offline Offline

Płeć: Mężczyzna
Wiadomości: 938



« Odpowiedz #7 : 07 Maj 2010, 09:52:47 »

kami74 - na czysta karte SD (bez folderow tworzonych przez aparat) wgrywasz stary firmware, wkladasz karte do aparatu, ustawiasz TZ7 w tryb playback, wlaczasz aparat, potwierdzasz operacje zmiany oprogramowania... pamietaj o tym aby naladowac aku na full przed ta zabawa Uśmiech
Zapisane

FZ5/LZ8/LX3/LX7/LX100

Piekło jest puste. Wszystkie diabły są tutaj.
kami74
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 3


« Odpowiedz #8 : 09 Maj 2010, 16:26:50 »

Niestety nie działa w ten sposób. Aparat ignoruje plik z firmwarem i wyswietla komunikat " brak odpowiedniego obrazu do odtworzenia"
Zapisane
lumiks
Administrator
Weteran
*****

Pomógł: +19/-0
Offline Offline

Płeć: Mężczyzna
Wiadomości: 763



WWW
« Odpowiedz #9 : 09 Maj 2010, 21:12:28 »

Niestety nie działa w ten sposób. Aparat ignoruje plik z firmwarem i wyswietla komunikat " brak odpowiedniego obrazu do odtworzenia"

W takim razie wgraj stary firmware do jakiegos katalogu, utworzonego przez aparat. Inny, prawdopodobny, powod bledu to wadliwy plik z oprogramowaniem...
http://lobangauntie.blogspot.com/2010/01/solution-step-by-step-guide-to.html
Zapisane

pozdrawiam wszystkich userow forum Panasonic LUMIX!
kami74
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 3


« Odpowiedz #10 : 10 Maj 2010, 09:49:25 »

Już OK dziękuję serdecznie za pomoc
Zapisane
Kasio
Zaawansowany użytkownik
****

Pomógł: +19/-0
Offline Offline

Płeć: Mężczyzna
Wiadomości: 365



WWW
« Odpowiedz #11 : 16 Listopad 2010, 14:38:10 »

" brak odpowiedniego obrazu do odtworzenia" jest wyświetlany jeśli firmware jest już aktualne lub przegrałeś na kartę plik z nowym firmware o nazwie TZ7_V13.exe taki plik trzeba rozpakować (2x klik na plik)  dopiero wtedy rozpakowany firmware o nazwie TZ7__130.bin przegrywamy na kartę SD.
Zapisane

Strony: [1]   Do góry
  Drukuj  
 
Skocz do: