Strony: [1]   Do dołu
  Drukuj  
Autor Wątek: TZ80 i problem z połączeniem WiFi  (Przeczytany 403 razy)
Danziger
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 1


« : 21 Grudzień 2018, 08:09:48 »

Witam. Zakupiłem sobie ww aparat i od razu problem - otóż nie mogę połączyć się żaden sposób z komputerem siecią bezprzewodową. Nie intersują mnie żadne przesyłanie obrazów na telewizor czy łączenie ze smartfonem, chcę tylko łączyć się z kompem w celu przesłania zrobionych zdjęć bez walki z kablem ,skoro aparat ma taką możliwość. Łączę się z laptopem po wybraniu opcji Bezpośrednio / Połączenie Manualne, aparat pokazał mi ciąg znaków, które przepisałem w komputer po wybraniu z dostępnych sieci bezprzewodowych w zasięgu których się znajduję nazwy mojego aparatu. Komputer pokazuje połączenie, mogę zobaczyć szczegóły tego połączenia ale aparat cały czas kręci tym słoneczkiem symbolizującym próbe połączenia i pokazuje komunikat Trwa Wyszukiwanie O_o . Inny sposób - drugi komp jest stacjonarny czyli nie ma możliwości do łączenia przez WiFi ale mam na biurku modem kablowy będący jednoczesnie modemem WiFi i przez niego usiłuję się połączyć tym razem wybierając opcję przez Śieć / Połączenie Manualne. Wybieram nazwę sieci mojej domowej do której podczepione są komórki całej rodziny, lapek i tablet (czyli działa), wtedy aparat pyta o hasło do tej sieci, wpisuję i znów jak wyżej opisałem kręci "słoneczkiem" Trwa Wyszukiwanie i to by było na tyle jeśli chodzi o połączenie bezprzewodowe. Zaznaczam ,że ze smartfonem po przednim zainstalowaniu na nim odpowiedniej aplikacji Panasonika ze sklepu Googli połączyłem się i nawet przesłałem fotkę zrobioną aparatem. Oczywiście konsultanci z infolinii Panasonica po przedstawieniu problemu coś tam kręcą, widać ze są bezradni aby w końcu zaproponować tradycyjne przegrywanie po kablu " po przez wifi to bardzo długo będzie trwało, lepiej tradycyjną metodą". Miał koś z Was taki problem lub wie jak go rozwiazać?
Zapisane
Strony: [1]   Do góry
  Drukuj  
 
Skocz do: