Strony: [1]   Do dołu
  Drukuj  
Autor Wątek: Wolny GPS w TZ-10 - czy to normalne?  (Przeczytany 11157 razy)
sebat
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 3


« : 29 Grudzień 2010, 23:41:13 »

Mój aparat (TZ10) posiada bardzo wolny GPS. Rozumiem, że po włączeniu aparat potrzebuje trochę czasu żeby złapać sygnał, to normalne, każdy odbiornik GPS tak ma. Problem w tym, że po znalezieniu satelit bardzo wolno łapie aktualną pozycję. W praktyce wygląda to tak, że co jakieś 2 minuty zczytuje swoją pozycję. wydaje mi się, że nie działa poprawnie. Nie chce mi się wierzyć że tak ma właśnie być podczas gdy nawet najprostsza nawigacja samochodowa czyta pozycję na bieżąco. Testowałem ostatnio aparat sony z wbudowanym GPS'em - tutaj można nawet jechać samochodem i robić zdjęcia. Każde zdjęcie ma inną pozycję a u mnie wygląda to tak, że wszystkie zdjęcia wykonane w ciągu kilku minut mają dokładnie te same współrzędne. Nie wiem czy w tym modelu to normalne, dlatego piszę. Może ktoś z forumowiczów ma taki aparat i może mi pomóc bo nie wiem czy mam swój reklamować. Na dodatek w sklepie coś takiego jak GPS bardzo trudno sprawdzić. Dodam jeszcze tylko, że zaktualizowałem w swoim kompakcie nawet filmware ale to nic nie dało.
Zapisane
cube007
ZŁOTA jesień
Moderator
Weteran
***

Pomógł: +38/-1
Offline Offline

Płeć: Mężczyzna
Wiadomości: 936



« Odpowiedz #1 : 30 Grudzień 2010, 11:31:38 »

sebat - Inicjalizacja modułu ?od zera?, po włączeniu aparatu, trwa około minuty, choć to uzależnione jest oczywiście od dostępności sygnału z satelit. Następnie aparat uaktualnia pozycję co 5 minut (w trakcie działania) lub 15 minut (po wyłączeniu). - fragment testu TZ10 na optyczne.pl
Nie ma w TZ10 czegos takiego jak manualna aktualizacja pozycji?
Zapisane

aparaty, obiektywy, lampy i inne graty...
sebat
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 3


« Odpowiedz #2 : 30 Grudzień 2010, 16:30:03 »

Ten tekst już czytałem. Jest w instrukcji. Nie chce mi się wierzyć, że to tak właśnie ma działać. Tak jak pisałem w aparatach sony jest ciągła aktualizacja położenia. Można nawet jechać samochodem, robiąc zdjęcia i mam w każdym zdjęciu inną pozycję zapisana.
Manualna aktualizacja pozycji jest ale proces ten trwa kilka minut.
Bardzo zależy mi na tej funkcji więc jeśli ktoś się bawił TZ-10 to proszę dać znać. Bardziej mi się podoba ten aparat od Sony HX5v i wolałbym przy nim pozostać ale funkcja GPS jest mi potrzebna.
Zapisane
lumiks
Administrator
Weteran
*****

Pomógł: +19/-0
Offline Offline

Płeć: Mężczyzna
Wiadomości: 759



WWW
« Odpowiedz #3 : 15 Styczeń 2011, 22:54:20 »

sebat - firmware 1.2 poprawia (wg producenta) szybkosc GPSa
Zapisane

pozdrawiam wszystkich userow forum Panasonic LUMIX!
sebat
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 3


« Odpowiedz #4 : 30 Kwiecień 2011, 22:00:19 »

Mam zaktualizowany filmware do wersji 1.2 i nie widzę znaczących zmian. Napisałem e-maila do panasonica. odpisali, że tak poprostu jest w tym aparacie - w skrócie. Załamka
Zapisane
Lumixer
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 23


« Odpowiedz #5 : 05 Marzec 2013, 13:56:42 »

U mnie na poczatku w TZ-30 tez GPS łapał długo. Porównywałem to z TZ-10 - było koszmarnie. Denerwujące ale z czasem lapał szybciej, teraz od razu nawet pod dachem. Kwestia czasu. To samo miałem z telefonem - po dwóch, trzech tygodniach używania było lepiej.
Zapisane
lajkonik
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 47


« Odpowiedz #6 : 30 Marzec 2013, 15:53:54 »

obstawiam ze chodzi o sile sygnalu ktory lapie aparat. Czasem zlapie szybciej to i gps zaskoczy szybciej a czasem wgl nie moze zlapac i sie meczy. Moze poczekaj na update softu od panasonica i wtedy sie to poprawi
Zapisane
jeriho
Nowy użytkownik
*

Pomógł: +0/-0
Offline Offline

Wiadomości: 23


« Odpowiedz #7 : 19 Maj 2013, 16:56:53 »

I jak? Problem rozwiazal sie z czasem czy nadal masz problemy z GPS w tym lumixie??
Zapisane
Strony: [1]   Do góry
  Drukuj  
 
Skocz do: